$re = '/\d{1}\)/';
$str = '5)Passenger Lifts - Insurance - The High St 5-16- due - 28 Jan 22, 5)Passenger Lifts - Insurance - 6 Lovedale Road Flats- due - 09 Sep 21, 5)Passenger Lifts - Insurance - Queens Court 1 - 31 BLOCK- due - 14 Jan 22
';
$subst = "\r";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;