import Foundation
let pattern = #"\d{1}\)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
5)Passenger Lifts - Insurance - The High St 5-16- due - 28 Jan 22, 5)Passenger Lifts - Insurance - 6 Lovedale Road Flats- due - 09 Sep 21, 5)Passenger Lifts - Insurance - Queens Court 1 - 31 BLOCK- due - 14 Jan 22
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\r"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)