#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?=\d+[ ,\/])([\d,\/\s]{2,})$"
Local $sString = "Lorem ipsum 1,2,3" & @CRLF & _
"Lorem ipsum 1,2,3," & @CRLF & _
"Lorem ipsum 1, 2, 3" & @CRLF & _
"Lorem ipsum 1 2 3" & @CRLF & _
"Lorem 12 ipsum 1 2 3" & @CRLF & _
"" & @CRLF & _
"Lorem ipsum 12,13,14" & @CRLF & _
"" & @CRLF & _
"Lorem ipsum 1,12,15" & @CRLF & _
"Lorem ipsum 1/12/15" & @CRLF & _
"" & @CRLF & _
"Lorem ipsum" & @CRLF & _
"Lorem ipsum 1" & @CRLF & _
"Lorem ipsum 2" & @CRLF & _
"Lorem ipsum 12" & @CRLF & _
"Lorem 12 ipsum 12" & @CRLF & _
"Lorem ipsum 1,2,3 and more"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")