$re = '/(?=\d+[ ,\/])([\d,\/\s]{2,})$/m';
$str = 'Lorem ipsum 1,2,3
Lorem ipsum 1,2,3,
Lorem ipsum 1, 2, 3
Lorem ipsum 1 2 3
Lorem 12 ipsum 1 2 3
Lorem ipsum 12,13,14
Lorem ipsum 1,12,15
Lorem ipsum 1/12/15
Lorem ipsum
Lorem ipsum 1
Lorem ipsum 2
Lorem ipsum 12
Lorem 12 ipsum 12
Lorem ipsum 1,2,3 and more';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);