using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(m/\w+/g)[5]";
string input = @"RA 45Q@6 Hermann Meyer Fall01
LA 4567.8 Katrin Schmitt Fall030
BA 45h12x Josef Mueller Fall040
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}