re = /(m\/\w+\/g)[5]/m
str = 'RA 45Q@6 Hermann Meyer Fall01
LA 4567.8 Katrin Schmitt Fall030
BA 45h12x Josef Mueller Fall040
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end