$re = '~(m/\w+/g)[5]~m';
$str = 'RA 45Q@6 Hermann Meyer Fall01
LA 4567.8 Katrin Schmitt Fall030
BA 45h12x Josef Mueller Fall040
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);