using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"height:\s*(\d+)px";
string input = @".hello-world-chat-size {height: 350px !important;}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}