package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`height:\s*(\d+)px`)
var str = `.hello-world-chat-size {height: 350px !important;}`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}