re = /height:\s*(\d+)px/
str = '.hello-world-chat-size {height: 350px !important;}'
# Print the match result
str.match(re) do |match|
puts match.to_s
end