package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/$`)
var str = `http://www.domain.com/clients/
http://www.domain.com/clients`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}