using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((\Дней.*\:).*)";
string input = @"Битва экстрасенсов 17 сезон Дней до сл едующей серии: 2
/[^a-zA-Za-åa-ö-w-я 0-9/@%!""#?¨'_.,]";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}