package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`((\Дней.*\:).*)`)
var str = `Битва экстрасенсов 17 сезон Дней до следующей серии: 2
/[^a-zA-Za-åa-ö-w-я 0-9/@%!"#?¨'_.,]`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}