using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^\/\\]+.jpg";
string input = @"/data/data/com.intel.appx.IZICondominios.xwalk15/files/_pictures/picture_006.jpg";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}