const regex = /[^\/\\]+.jpg/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[^\\\/\\\\]+.jpg', '')
const str = `/data/data/com.intel.appx.IZICondominios.xwalk15/files/_pictures/picture_006.jpg`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}