$re = '/[^\/\\\\]+.jpg/';
$str = '/data/data/com.intel.appx.IZICondominios.xwalk15/files/_pictures/picture_006.jpg';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);