package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)>[=]?`)
var str = ` 2 >= 1 2 > 1`
var substitution = "EQUAL"
fmt.Println(re.ReplaceAllString(str, substitution))
}