$re = '/>[=]?/i';
$str = ' 2 >= 1 2 > 1';
$subst = "EQUAL";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;