const regex = />[=]?/gi;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('>[=]?', 'gi')
const str = ` 2 >= 1 2 > 1`;
const subst = `EQUAL`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);