package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([A-Za-z.\/-]+)|([^A-Za-z.\/-]+)`)
var str = `ABCD123
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}