#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<\/span> )(span)"
Local $sString = "test1 test2 tes<span style="color:red;">t3</span> span test4"
Local $sSubst = "$1<span>$2</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)