package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[a-zA-Z][a-zA-Z0-9]{5,15}`)
var str = `q1wewqaaaaaasasas`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}