$re = '/^[a-zA-Z][a-zA-Z0-9]{5,15}/m';
$str = 'q1wewqaaaaaasasas';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;