#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<([a-z][a-z0-9]*)(?:[^>]*?((?:\s(?:src|href|style)=['\"][^'\"]*['\"]){0,3}))[^>]*?(\/?)>"
Local $sString = "<title>Hello World</title>" & @CRLF & _
"<div style="margin:0px;" href="http://www.google.com" fadeout"="" src="../image.png" >" & @CRLF & _
"<img src="abc.jpg" alt="" />" & @CRLF & _
"<p style="margin-bottom:10px;">" & @CRLF & _
"The event is celebrating its 50th anniversary Kö " & @CRLF & _
"<a href="http://www.germany.travel/" style="margin:0px;">exhibition grounds in Cologne</a>.</p>" & @CRLF & _
"<p style="padding:0px;"></p>" & @CRLF & _
"<p style="color:black;"><strong>A festival for art lovers</strong></p>" & @CRLF & _
"</div>"
Local $sSubst = "<$1$2$3>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)