package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)<([a-z][a-z0-9]*)(?:[^>]*?((?:\s(?:src|href|style)=['\"][^'\"]*['\"]){0,3}))[^>]*?(\/?)>`)
var str = `<title>Hello World</title>
<div style="margin:0px;" href="http://www.google.com" fadeout"="" src="../image.png" >
<img src="abc.jpg" alt="" />
<p style="margin-bottom:10px;">
The event is celebrating its 50th anniversary Kö
<a href="http://www.germany.travel/" style="margin:0px;">exhibition grounds in Cologne</a>.</p>
<p style="padding:0px;"></p>
<p style="color:black;"><strong>A festival for art lovers</strong></p>
</div>`
var substitution = "<$1$2$3>"
fmt.Println(re.ReplaceAllString(str, substitution))
}