using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([^""]+)""";
string substitution = @"\q{\1}";
string input = @"""Motor des regionalen Neuen Forums""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}