$re = '/"([^"]+)"/';
$str = '"Motor des regionalen Neuen Forums"';
$subst = "\q{\1}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;