package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"([^"]+)"`)
var str = `"Motor des regionalen Neuen Forums"`
var substitution = "\q{\1}"
fmt.Println(re.ReplaceAllString(str, substitution))
}