re = /"([^"]+)"/
str = '"Motor des regionalen Neuen Forums"'
subst = '\\q{\\1}'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result