# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\s+)*(,)(?:\s+)*/\x20$1\x20/gu;t' <<< "ความดี , ความเลว
ตรรกะ,อตรรกะ
ไม่ใช่พวกพ้อง, เป็นพวกพ้อง
รับใช้พลเมือง ,รับใช้หัวหน้าแกงค์
กินอุดมการณ์ , ขายวิญญาณ
เวนเลียงลี ,จินปิงฉี"