using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s*>{2,}.*$";
string substitution = @"";
string input = @"Transaction Value >> 100
Transaction Value >>> 100";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}