$re = '/\s*>{2,}.*$/m';
$str = 'Transaction Value >> 100
Transaction Value >>> 100';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;