re = /\s*>{2,}.*$/m
str = 'Transaction Value >> 100
Transaction Value >>> 100'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result