package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*>{2,}.*$`)
var str = `Transaction Value >> 100
Transaction Value >>> 100`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}