$re = '/@([^\s:]+)/';
$str = '@galaxy5univ I like you
RT @BestOfGalaxies: Let\'s sit under the stars ...
@jonghyun__bot .........((thanks)
RT @yosizo: thanks.ddddd <https://yahoo.com>
RT @LDH_3_yui: #fam, ccccc https://msn.news.com';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);