#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\.(css|js)\?ver=\d+\.\d\.*\d*$"
Local $sString = "/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.4" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6" & @CRLF & _
"/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8.1" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.2" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.2" & @CRLF & _
"/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.5" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.5" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.2" & @CRLF & _
"/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6" & @CRLF & _
"/wp-content/plugins/wordpress-seo/css/dist/adminbar-1180.min.css?ver=11.8" & @CRLF & _
"/wp-content/plugins/wordpress-seo/css/dist/admin-global-1180.min.css?ver=11.8" & @CRLF & _
"/wp-content/plugins/wordpress-seo/css/dist/wpseo-dismissible-1180.min.css?ver=11.8" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.2" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.5" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.2" & @CRLF & _
"/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.1" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.4" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.2" & @CRLF & _
"/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6" & @CRLF & _
"/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")