package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*?\d`)
var str = `DitchMe5KeepMe
Dit5chMe5KeepMe`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}