# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([\d]{1});([\d]{1});([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\dZ-a]*);([\d\sA-Z]*);([\w\s\.\d\-\\/\(\)]*);([\w\s\.\d\-\(\)]*);([0-9]*);([0-9]*);([0-9]*);([0-9]*);([0-9]*)[MGB]{2};([\w\s\.\d\-\\/\(\)]*);([0-9])/UPDATE [dbo].[Customer]/g;t' <<< "0;1;;Alpha Media Lab;Alpha Media Lab;Administratie;M2M;Haringvliet;68;3011 TG;Rotterdam;8 dagen;700;45;11;30;5MB;;0
0;0;Clear Channel ;Clear Channel Hillenaar ;;Administratie;;;;;;;2250;45;15;30;1GB;;1"