package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*)\n(.*)\n(.*)\n(.*)\n(.*)\n(.*)\n(.*)`)
var str = `Jane Doe
Sales manager
Test Company LLC 15
Example Street
Albany NY 12208
jane@test-company.com
www.test-company.com`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}