$re = '/(.*)\n(.*)\n(.*)\n(.*)\n(.*)\n(.*)\n(.*)/m';
$str = 'Jane Doe
Sales manager
Test Company LLC 15
Example Street
Albany NY 12208
jane@test-company.com
www.test-company.com';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);