# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/CPS\d//;t' <<< "CPS, 1, CPM, 17, uSv/hr, 0.09, SLOW"