$re = '/CPS\d/';
$str = 'CPS, 1, CPM, 17, uSv/hr, 0.09, SLOW';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;