using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"CPS\d";
string substitution = @"";
string input = @"CPS, 1, CPM, 17, uSv/hr, 0.09, SLOW";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}