const regex = /CPS\d/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('CPS\\d', '')
const str = `CPS, 1, CPM, 17, uSv/hr, 0.09, SLOW`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);