#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(Die\s*?(?:<\/?[^>]*?>)?\s*?erste\s*?(?:<\/?[^>]*?>)?\s*?Ausgabe\s*?(?:<\/?[^>]*?>)?\s*?der\s*?(?:<\/?[^>]*?>)?\s*?Avenue\s*?(?:<\/?[^>]*?>)?\s*?beschäftigt\s*?(?:<\/?[^>]*?>)?\s*?sich\s*?(?:<\/?[^>]*?>)?\s*?mit\s*?(?:<\/?[^>]*?>)?\s*?dem\s*?(?:<\/?[^>]*?>)?\s*?Konzept\s*?(?:<\/?[^>]*?>)?\s*?und\s*?(?:<\/?[^>]*?>)?\s*?der\s*?(?:<\/?[^>]*?>)?\s*?Geschichte\s*?(?:<\/?[^>]*?>)?\s*?des\s*?(?:<\/?[^>]*?>)?\s*?Cyborgs\.)"
Local $sString = "<p>Die erste Ausgabe der Avenue beschäftigt sich mit dem Konzept und der Geschichte des Cyborgs. Dabei geht es um <em>Human Enhancement</em>,<em> Darth Vader</em>, <em>Robocop <span class="amp">&</span> Co</em>., vor allem aber: um uns.</p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")