$re = '/(Die\s*?(?:<\/?[^>]*?>)?\s*?erste\s*?(?:<\/?[^>]*?>)?\s*?Ausgabe\s*?(?:<\/?[^>]*?>)?\s*?der\s*?(?:<\/?[^>]*?>)?\s*?Avenue\s*?(?:<\/?[^>]*?>)?\s*?beschäftigt\s*?(?:<\/?[^>]*?>)?\s*?sich\s*?(?:<\/?[^>]*?>)?\s*?mit\s*?(?:<\/?[^>]*?>)?\s*?dem\s*?(?:<\/?[^>]*?>)?\s*?Konzept\s*?(?:<\/?[^>]*?>)?\s*?und\s*?(?:<\/?[^>]*?>)?\s*?der\s*?(?:<\/?[^>]*?>)?\s*?Geschichte\s*?(?:<\/?[^>]*?>)?\s*?des\s*?(?:<\/?[^>]*?>)?\s*?Cyborgs\.)/';
$str = '<p>Die erste Ausgabe der Avenue beschäftigt sich mit dem Konzept und der Geschichte des Cyborgs. Dabei geht es um <em>Human Enhancement</em>,<em> Darth Vader</em>, <em>Robocop <span class="amp">&</span> Co</em>., vor allem aber: um uns.</p>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);