$re = '/(\+41)\s(\d{2})\s(\d{3})\s(\d{2})\s(\d{2})/';
$str = '+41 11 111 11 11';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);