# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b(\d{5})\d/\1/gm;t' <<< "08001301001
08002401002 / 08002601003 / 17134604034
08004701005 / 08005101001"