const regex = /\b(\d{5})\d/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b(\\d{5})\\d', 'gm')
const str = `08001301001
08002401002 / 08002601003 / 17134604034
08004701005 / 08005101001`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);