$re = '/\b(\d{5})\d/m';
$str = '08001301001
08002401002 / 08002601003 / 17134604034
08004701005 / 08005101001';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;